WirelessInfo.be informatie over bedrade en draadloze netwerken
Mikrotik Groove configuratie scripts

Mikrotik Groove met twee ssid's door middel van VLAN

In dit voorbeeld gebruik ik het routerboard RB3011 omdat die is uitgerust met POE-out op ether10 dit maakt het gemakkelijk om de Mikrotik Groove A-52HPn op aan te sluiten. Waarom gebruik maken van twee SSID's vraag je je misschien af? Bijvoorbeeld om uw prive netwerk niet ten grabbel te gooien voor uw gasten, die zitten netjes in een ander netwerk. Uw toestellen zoals uw NAS, printer enz. blijven voor hun onbereikbaar.

Configuratie uitgevoerd met

VLAN2

Routerboard RouterOs Bios firmware
Groove-52HPn 6.38.7 3.34

Routerboard RouterOs Bios firmware
RB3011 UiAS-RM 6.38.7 3.34

Het resetten van de Groove en het Routerboard 3011

VLAN2

  1. In het hoofdvester klik op "system".
  2. Klik vervolgens op "reset configuration.

VLAN2

  1. Vink "no default configuration" aan. Zo wordt de default configuratie niet geladen.
  2. Vink ook "do not backup" aan. Er wordt geen backup gemaakt van de voorgaande configuratie.
  3. Klik nu op "reset configuration" om de Groove te resetten.
  4. Bevestig met "yes". De groove zal her opstarten.

Aangezien dat de reset procedure het zelfde is van het routerboard RB750-Up herhaal deze procedure hierboven maar nu bij het RB750-UP

Het configureren van de Groove A-52HPn

VLAN2

  1. Klik in het hoofdvenster op "bridge".
  2. Klik op het blauwe kruisje om een bridge toe te voegen.

VLAN2

  1. Geef de bridge de naam "bridge_vlan350-SSID-private".
  2. Klik op "ok".

VLAN2

  1. Klik terug op het blauwe kruisje om een tweede bridge aan te maken.
  2. Geef deze bridge de naam "bridge_vlan450-SSID-guest".
  3. Klik op "ok".

Interface ether1 een naam geven

VLAN2

  1. Klik in het hoofdvenster op "interface".
  2. Dubbelklik op "ether1"

VLAN2

  1. Geef deze de naam "ether1_trunk". Een trunk kan meerdere virtuele netwerken transporteren over een enkele interface. Dit maakt het mogelijk om op een interface twee SSID's met afzonderlijk netwerk te sturen.
  2. Klik "ok".

Wireless interface configureren

VLAN2

  1. Klik in het hoofdvenster op "wireless".
  2. Klik vervolgens op het tabblad "security profiles".
  3. Klik op het blauwe kruisje.

VLAN2

  1. Bij "name" geef de naam "profile_private" in.
  2. Vink "WPA2 PSK aan, de rest vink je uit.
  3. Vink vervolgens AES CCM aan
  4. Bij "WPA2 Pre-Shared-Key" geef een moeilijk te achterhalen paswoord in.
  5. Klik op "ok". Dit is de security profile voor uw prive netwerk.

VLAN2

  1. Terug bij "security profile"

VLAN2

  1. Klik op het blauwe kruisje.
  2. Bij "name" geef de naam "profile_guest".
  3. Vink "WPA2 PSK aan, de rest vink je uit.
  4. Vink vervolgens AES CCM aan
  5. Bij "WPA Pre-Shared-Key" geef een moeilijk te achterhalen paswoord in.
  6. Klik op "ok". Dit is de security profile voor uw guest netwerk.

VLAN2

Zo zien de volledige security profiles er uit als je het goed hebt gedaan.

Het configureren van de WiFi radio's

VLAN2
  1. Klik in het hoofdvenster op "wireless".
  2. Vervolgens klik op tabblad "general".
  3. Dubbelklik op "wlan1".
  4. Geef de wireless interface de naam "wlan_private".
  5. Klik verder door op het tabblad "wireless".

VLAN2

  1. Bij "mode" zet de WiFi radio op "ap bridge".
  2. Bij "band" kies je voor 2 GHz-B/G/N.
  3. Bij "channel Width" selecteer steeds 20 MHz bandbreedte.
  4. Bij "frequency" selecteer een vrij WiFi kanaal.
  5. Als SSID kan je de naam "WiFi-private gebruiken.
  6. Bij "Wireless protocol" selecteer 802.11
  7. Bij "security profile" selecteer de profile "profile_private" die je reeds hebt aangemaakt.

VLAN2

  1. Klik vervolgens onderaan rechts op "advanced mode".

VLAN2

  1. Bij "country" selecteer het land waarin het accesspoint zich bevindt.
  2. Bij "antennagain" vul de antenne winst in. Zoals in dit voorbeeld
  3. Klik op "ok".

VLAN2

  1. Klik op het tabblad "interface.
  2. Selecteer "wlan_private" en klik op het blauwe vinkje om de WiFi radio aan te zetten.

Het aanmaken van een virtueel acces point

VLAN2

  1. Klik op het blauwe kruisje.
  2. Selecteer "virtual" om een virtueel acces point aan te maken.

VLAN2

  1. Klik op het tabblad "general.
  2. Vervolgens geef je bij "name" de naam "wlan_guest".
  3. Klik verder door op het tabblad "wireless".

VLAN2

  1. Bij "mode" selecteer "ap bridge".
  2. Als SSID geef je de naam "WiFi_guest".
  3. Bij "security profile" selecteer "profile_guest" die je hebt aangemaakt.
  4. Klik op "ok".

VLAN's aanmaken

VLAN2

  1. Klik in het hoofdvenster op "interfaces".
  2. Klik op het tabblad "interface" en klik op het blauwe kruisje.
  3. Selecteer "VLAN".

VLAN2

  1. Bij "name" geef de VLAN de naam "vlan_350-private.
  2. Bij "VLAN ID" geef het nummer "350".
  3. Bij "interface" selecteer ether1_trunk.
  4. Klik vervolgens op "ok".

VLAN2

  1. Om de guest VLAN te maken klik wederom op het blauwe kruisje en selecteer "VLAN".
  2. Bij "name" geef de VLAN de naam "vlan_450-guest.
  3. Bij "VLAN ID" geef het nummer "450".
  4. Bij "interface" selecteer ether1_trunk.
  5. Klik vervolgens op "ok".

De interfaces in de juiste bridge zetten

VLAN2

  1. Klik in het hoofdvenster op "bridge".
  2. Vervolgens klik op het tabblad "ports".
  3. Klik op het blauwe kruisje om de interfaces in de juiste bridge te zetten.

VLAN2

  1. Bij "bridge" selecteer de bridge "bridge_vlan350-SSID-private".
  2. Bij "interface" selecteer "vlan_350-private".
  3. Klik vervolgens op "ok".

VLAN2

  1. Klik terug op het blauwe kruisje en selecteer terug "bridge_vlan350-SSID-private".
  2. Bij "interface" selecteer "wlan_private".
  3. Klik vervolgens op "ok".

VLAN2

  1. Klik terug op het blauwe kruisje maar selecteer nu bij "bridge" "bridge_vlan450-SSID-guest".
  2. Bij "interface" selecteer vlan_450-guest.
  3. Klik op "ok".

VLAN2

  1. Klik terug op het blauwe kruisje, selecteer bij "bridge" "bridge_vlan450-SSID-guest".
  2. Bij "interface" selecteer wlan_guest.
  3. Klik terug op "ok".

Opgelet! Voor mensen die het toch niet zien zitten hier de code die je moet kopieren en plakken in therminal. Opgelet! De Groove moet gereset zijn zonder default configuratie. Deze configuratie is nog niet beveiligd met een paswoord en de WPA2 paswoorden moeten nog worden aangepast in "Wireless" "security profile".

Mikrotik Groove met twee ssid's door middel van VLAN
  • /interface ethernet
  • set [ find default-name=ether1 ] name=ether1_trunk
  • /interface bridge
  • add name=bridge_vlan350-SSID-private
  • add name=bridge_vlan450-SSID-guest
  • /ip neighbor discovery
  • set ether1_trunk discover=no
  • set bridge_vlan450-SSID-guest discover=no
  • /interface vlan
  • add interface=ether1_trunk name=vlan_350-private vlan-id=350
  • add interface=ether1_trunk name=vlan_450-guest vlan-id=450
  • /ip neighbor discovery
  • set vlan_350-private discover=no
  • set vlan_450-guest discover=no
  • /interface wireless security-profiles
  • add authentication-types=wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=profile_private supplicant-identity="" wpa2-pre-shared-key=vuleenpaswoordin
  • add authentication-types=wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=profile_guest supplicant-identity="" wpa2-pre-shared-key=vuleenpaswoordin
  • /interface wireless
  • set [ find default-name=wlan1 ] antenna-gain=6 band=2ghz-b/g/n country=belgium disabled=no frequency=2442 mode=ap-bridge name=wlan_private security-profile=profile_private ssid=WiFi_private wps-mode=disabled
  • add disabled=no keepalive-frames=disabled mac-address=E6:8D:8C:F0:73:50 master-interface=wlan_private mode=ap-bridge multicast-buffering=disabled name=wlan_guest security-profile=profile_guest ssid=WiFi_guest wds-cost-range=0 wds-default-cost=0 \
  • wps-mode=disabled
  • /ip neighbor discovery
  • set wlan_guest discover=no
  • /interface bridge port
  • add bridge=bridge_vlan350-SSID-private interface=vlan_350-private
  • add bridge=bridge_vlan350-SSID-private interface=wlan_private
  • add bridge=bridge_vlan450-SSID-guest interface=vlan_450-guest
  • add bridge=bridge_vlan450-SSID-guest interface=wlan_guest
  • /ip firewall filter
  • add action=drop chain=input dst-address=192.168.100.0/24 src-address=192.168.101.0/24
  • /system routerboard settings
  • set cpu-frequency=600MHz

Einde configuratie van de Mikrotik Groove

Nu gaan we het Routerboard 3011 configureren met ether 10 als trunk omdat ether10 is uitgerust met POE-out. Om alles duidelijk te maken voor later of andere netwerk beheerders gaan we de interfaces een naam geven. Zo wordt alles duidelijker als er later een verandering of een interventie moet gebeuren.

Interfaces een naam geven

VLAN2

  1. Klik in het hoofdvenster op "interfaces".
  2. Dubbelklik op "ether10".

VLAN2

  1. Bij "name" geef de interface de naam "ether10_TRUNK". Daar gaat de Groove op aangesloten worden.
  2. Klik op "ok".

VLAN2

  1. Dubbelklik vervolgens op "ether1".
  2. Geef deze de naam ether1_WAN. Deze wordt de aansluiting naar de modem van je internet service provider.
  3. Klik op "ok".

Benamen van de overige interfaces en die in switch modus zetten.

De overige interfaces gaan we gebruiken voor de prive range en voor de guest range. Dit door middel van de interfaces in switch modus te zetten. Als er een verbinding is tussen ether2 en ether3 door uw PC en NAS bijvoorbeeld. Zal het data verkeer niet afgehandeld worden door de CPU van het routerboard maar zal het data verkeer langs de switch chip geleid worden wat de CPU van de router ontlast. In het Routerboard 3011 zitten twee switch chips, daarom dat we moeten werken met twee master switch poorten.Daarvoor maken we gebruik van Ether 2 en ether 6. Ik herhaal steeds de werkwijze per interface om het jullie gemakkelijk te maken.

VLAN2

  1. Dubbelklik op "ether5".

VLAN2

  1. Klik op "name" geef de interface de naam "ether5_lan-private.
  2. Bij "master port" selecteer je "ether2".
  3. Klik op "ok".

VLAN2

  1. Dubbelklik op "ether4".

VLAN2

  1. Klik op "name" geef de interface de naam "ether4_lan-private.
  2. Bij "master port" selecteer je "ether2".
  3. Klik op "ok".

VLAN2

  1. Dubbelklik op "ether3".

VLAN2

  1. Klik op "name" geef de interface de naam "ether3_lan-private.
  2. Bij "master port" selecteer je "ether2".
  3. Klik op "ok".

VLAN2

  1. Dubbelklik op "ether2"
  2. Klik op "name" geef de interface de naam "ether2_lan-private
  3. Bij "master port" selecteer je niets, laat die op "none" staan want dat is de master port1. Klik op "ok".

De rest van de vrije poorten gaan we gebruiken voor de guest's.

We gaan dus "ether6" als masterport twee gebruiken.

VLAN2

  1. Dubbelklik op "ether9"

VLAN2

  1. Klik op "name" geef de interface de naam "ether9_lan-guest.
  2. Bij "master port" selecteer je "ether6".
  3. Klik op "ok".

VLAN2

  1. Dubbelklik op "ether8"

VLAN2

  1. Klik op "name" geef de interface de naam "ether8_lan-guest.
  2. Bij "master port" selecteer je "ether6".
  3. Klik op "ok".

VLAN2

  1. Dubbelklik op ether7

VLAN2

  1. Klik op "name" geef de interface de naam "ether7_lan-guest.
  2. Bij "master port" selecteer je "ether6".
  3. Klik op "ok".

VLAN2

  1. Dubbelklik op ether6

VLAN2

  1. Klik op "name" geef de interface de naam "ether6_lan-guest.
  2. Bij "master port" laat je de master port op "none" staan want dit is de tweede masterport.
  3. Klik op "ok".
  4. Het aanmaken van een DHCP-client op "ether1"

    Aan de DHCP-client zal een IP-adres worden toegekend door de modem van uw internet service provider. Zo krijg je toegang tot het internet.

    VLAN2

    1. Klik in het hoofdvenster op "ip".
    2. Vervolgens op "DHCP-client".

    VLAN2

    1. Klik op het blauwe kruisje.
    2. Selecteer "ether1_WAN
    3. Klik op "ok". Als je nu door middel van een netwerkkabel ether1_WAN verbindt met de modem van uw internet service provider krijgt uw router een IP-adres toegewezen.

    Het configureren van 2 VLAN's

    Op interface "ether10_TRUNK" gaan we 2 VLANS configureren die zullen communiceren met de Mikrotik Groove.

    VLAN2

    1. Klik in het hoofdvenster op "interfaces".
    2. Klik op het tabblad "interface".
    3. Klik op het blauwe kruisje.
    4. Selecteer in de lijst "VLAN".

    VLAN2

    1. Geef bij "name" de naam "vlan_350-private
    2. Bij "vlan id" geed die het nummer "350".
    3. Als interface selecteer "ether10_TRUNK".
    4. Klik op "ok".

    VLAN2

    1. Klik op het blauwe kruisje
    2. Selecteer in de lijst op "VLAN" en klik erop.

    VLAN2

    1. Geef bij "name" de naam "vlan_450-guest.
    2. Bij "vlan id" geed die het nummer "450".
    3. Als interface selecteer "ether10_TRUNK".
    4. Klik op "ok".

    Aanmaken van de twee bridges

    VLAN2

    1. Klik in het hoofdvenster op "bridge".
    2. Klik op het blauwe kruisje

    VLAN2

    1. Bij "name" geef de bridge de naam "bridge_350-private".
    2. Klik op "ok". De eerste bridge is aangemaakt.

    VLAN2

    1. Klik terug op het blauwe kruisje.

    VLAN2

    1. Geef de bridge de naam "bridge_450-guest".
    2. Klik op "ok".

    De bridges een IP-adres geven

    VLAN2

    1. Klik in het hoofdvenster op "ip".
    2. Klik verder op address

    VLAN2

    1. Klik op het blauwe kruisje.
    2. Selecteer bij "interface" "bridge_350-private".
    3. Bij "address" geef bijvoorbeeld het IP-adres 192.168.100.1/24 in. Die /24 is het subnetmasker.
    4. Klik op "ok".

    VLAN2

    1. Klik terug op het blauwe kruisje.
    2. Selecteer bij "interface" "bridge_450-guest".
    3. Bij "address" geef bijvoorbeeld het IP-adres 192.168.101.1/24 in.
    4. Klik op "ok".

    VLAN2

    Het configureren van de DHCP-server.

    Een DHCP-server voorziet iedere client van een IP-adres, dat gaat volledig automatisch. In dit voorbeeld moeten we er twee maken, voor VLAN1 en VLAN2.

    VLAN2

    1. Klik in het hoofdvenster op "IP"
    2. Vervolgens klik je op "DHCP-server".

    VLAN2

    1. Klik op "DHCP setup"

    VLAN2

    1. Selecteer bij "DHCP server interface" "bridge_350-private".
    2. Klik vervolgens op "next".

    VLAN2

    1. Alles gaat automatisch, klik terug op "next".

    VLAN2

    1. Klik op "next".

    VLAN2

    1. Bij "addresses to give out" klik u op "next".

    VLAN2

    1. Bij "DNS servers" kan je kiezen welke DNS-server je wilt, vul deze in.
    2. Vul nog een eventuele tweede DNS-server in.
    3. Klik op "next".

    VLAN2

    1. Bij "lease time" kan je het aantal uren of minuten invullen hoelang een IP-adres moet gereserveerd worden voor een client.
    2. Klik op "next".

    VLAN2

    1. Er verschijnt een mededeling dat de DHCP-setup volledig is gelukt. Klik op "ok".

    Tweede DHCP-server aanmaken

    VLAN2

    1. Klik in het hoofdvenster op "IP"
    2. Vervolgens klik je op "DHCP-server".

    VLAN2

    1. Klik op "DHCP setup".

    VLAN2

    1. Selecteer bij "DHCP server interface" "bridge_450-guest".
    2. Klik vervolgens op "next".

    VLAN2

    1. Klik terug op "next".

    VLAN2

    1. Klik op "next".

    VLAN2

    1. Bij "addresses to give out" klik u op "next".

    VLAN2

    1. Bij "DNS servers" kan je kiezen welke DNS-server je wilt, vul deze in.
    2. Vul nog een eventuele tweede DNS-server in.
    3. Klik op "next".

    VLAN2

    1. Bij "lease time" kan je het aantal uren of minuten invullen hoelang een IP-adres moet gereserveerd worden voor een client.
    2. Klik op "next".

    VLAN2

    1. Er verschijnt een mededeling dat de DHCP-setup volledig is gelukt. Klik op "ok".

    Dit is wat betreft het aanmaken van de DHCP-servers, dit maakt het voorbeeld wel extra lang maar dit is omdat je geen enkele stap zou vergeten en alles kan begrijpen.

    De aangemaakte interfaces in de bridge ports plaatsen

    VLAN2

    1. Klik in het hoofdvenster op "bridge".
    2. Klik vervolgens op "ports" om de interfaces in de juiste bridges te plaatsen.
    3. Klik op het blauwe kruisje om de interfaces in de juiste bridges te plaatsen.

    VLAN2

    1. Eerst en vooral selecteer bij "bridge" "bridge_350-private".
    2. Selecteer bij "interface" "vlan_350-private".
    3. Klik op "ok".

    VLAN2

    1. Klik terug op het blauwe kruisje om een volgende interface in de bridge te steken.
    2. Selecteer terug bij "bridge" "vlan_350-private".
    3. Selecteer bij interface "ether2_lan-private".
    4. Klik op "ok".

    VLAN2

    1. Klik terug op het blauwe kruisje om een volgende interface in de andere bridge te steken.
    2. Selecteer nu bij "bridge" "bridge_450-guest".
    3. Selecteer bij "interface" "vlan_450-guest".
    4. Klik op "ok".

    VLAN2

    1. Klik terug op het blauwe kruisje
    2. Selecteer terug bij "bridge" "bridge_450-guest".
    3. Selecteer vervolgens bij "interface" "ether6_lan-guest".
    4. Klik op "ok".

    Om ons tegen het externe netwerk te beschermen gaan we NAT configureren.

    NAT zorgt ervoor dat het interne netwerk (LAN genoemd) afgeschermd word van het externe netwerk (WAN genoemd). Ook zorgt NAT ervoor dat meerdere computers op dezelfde internet verbinding gekoppeld zijn zonder dat de computers of andere toestellen hun interne IP-adres moet bekent maken.

    VLAN2

    1. Klik op "ip".
    2. Vervolgens op "firewall".

    VLAN2

    1. Klik verder op het tabblad "NAT"
    2. Bij "chain" selecteer "srcnat" (source nat).
    3. Bij "out interface" selecteer je de WAN interface "ether1_WAN.
    4. Klik op het tabblad "action".

    VLAN2

    1. Bij "action" selecteer je "masquerade
    2. Klik op "ok".

    VLAN2

    Samenvatting

    1. Ether1 moet je verbinden met de modem of router van uw internet provider.
    2. Ether10 is de trunk waar de Groove wordt op aangesloten. De Vlan's zorgen ervoor dat de twee SSID's in twee verschillende netwerken zitten, private en guest. De Mikrotik Groove wordt gevoed via de POE-out poort 10.
    3. Ether2 tot ether5 is de private range.
    4. Ether6 tot ether9 staat in de guest range.

    Wat veiligheid configuraties

    VLAN2

    1. Klik in het hoofdvenster op "ip".
    2. Klik vervolgens op "firewall".

    VLAN2

    1. Klik op het tabblad "general".
    2. Bij "chain" selecteer "input".
    3. Bij "Src. Address" geef je de IP-range 192.168.101.0/24 in. Src wil zeggen: source, bron.
    4. Bij "Dst. Address" geef je de IP-range 192.168.100.0/24 in. Dst wil zeggen: destination, bestemming.
    5. Klik vervolgens op "action".

    VLAN2

    1. Bij "action" selecteer "drop".
    2. Klik op "ok".

    Wat heb je juist ingesteld in de firewall?

    Alle data verkeer dat van het guest netwerk naar het privaat netwerk wil ga je met deze firewall regel blokken. Op deze manier kunnen uw gasten niet op uw privaat netwerk.

    Nog een belangrijk punt

    Mikrotik heeft een neighbor discovery tool in winbox die zoekt op het netwerk achter Mikrotik routers. Bij het guest netwerk en WAN interface gaan we deze discovery uitschakelen. Zo voorkom je dat de guests via het MAC-adres uw netwerk binnen sluipen.

    Voor de Groove

    VLAN2

    1. Klik op "IP".
    2. Klik verder op "neighbors".

    VLAN2

    1. Klik op het tabblad "discovery interfaces".

    VLAN2

    1. Hou de control toets ingedrukt en selecteer interfaces 2,3,4,5.
    2. Klik op het rode kruisje om de discovery uit te schakelen op die geselecteerde interfaces sluit het venster van de groove af.

    VLAN2

    Zo moeten de interfaces in "neighbor list" uitzien, de licht grijze zijn uitgeschakeld. Sluit de open vensters van de Groove af.

    Voor het routerboard RB3011

    VLAN2

    1. Klik op "IP".
    2. Klik verder op "neighbors".

    VLAN2

    1. Hou de control toets ingedrukt en selecteer interfaces 1,2,3,4,5,6,7,8.
    2. Klik op het rode kruisje om de discovery uit te schakelen op die geselecteerde interfaces sluit het venster van het routerboard af.

    Voor de mensen die het niet zien zitten om dit alles te configureren, kan je gewoon de code kopieren en plakken in "new terminal". Opgelet! Het routerboard 3011 moet gereset worden zonder default configuratie vooraleer je de code kopieert en plakt.

    Mikrotik RB3011 UI AS-RM config met twee VLAN's
    • /interface bridge
    • add mtu=1500 name=bridge_350-private
    • add name=bridge_450-guest
    • /interface ethernet
    • set [ find default-name=ether1 ] name=ether1_WAN
    • set [ find default-name=ether2 ] name=ether2_lan-private
    • set [ find default-name=ether3 ] master-port=ether2_lan-private name=ether3_lan-private
    • set [ find default-name=ether4 ] master-port=ether2_lan-private name=ether4_lan-private
    • set [ find default-name=ether5 ] master-port=ether2_lan-private name=ether5_lan-private
    • set [ find default-name=ether6 ] name=ether6_lan-guest
    • set [ find default-name=ether7 ] master-port=ether6_lan-guest name=ether7_lan-guest
    • set [ find default-name=ether8 ] master-port=ether6_lan-guest name=ether8_lan-guest
    • set [ find default-name=ether9 ] master-port=ether6_lan-guest name=ether9_lan-guest
    • set [ find default-name=ether10 ] name=ether10_TRUNK
    • /ip neighbor discovery
    • set ether1_WAN discover=no
    • set ether6_lan-guest discover=no
    • set ether7_lan-guest discover=no
    • set ether8_lan-guest discover=no
    • set ether9_lan-guest discover=no
    • set ether10_TRUNK discover=no
    • set bridge_450-guest discover=no
    • /interface vlan
    • add interface=ether10_TRUNK name=vlan_350-private vlan-id=350
    • add interface=ether10_TRUNK name=vlan_450-guest vlan-id=450
    • /ip neighbor discovery
    • set vlan_450-guest discover=no
    • /ip pool
    • add name=dhcp_pool2 ranges=192.168.101.2-192.168.101.254
    • /ip dhcp-server
    • add address-pool=dhcp_pool1 disabled=no interface=bridge_350-private lease-time=1d name=dhcp1
    • add address-pool=dhcp_pool2 disabled=no interface=bridge_450-guest lease-time=1d name=dhcp2
    • /interface bridge port
    • add bridge=bridge_350-private interface=vlan_350-private
    • add bridge=bridge_350-private interface=ether2_lan-private
    • add bridge=bridge_450-guest interface=vlan_450-guest
    • add bridge=bridge_450-guest interface=ether6_lan-guest
    • /ip address
    • add address=192.168.100.1/24 interface=bridge_350-private network=192.168.100.0
    • add address=192.168.101.1/24 interface=bridge_450-guest network=192.168.101.0
    • /ip dhcp-client
    • add default-route-distance=0 dhcp-options=hostname,clientid disabled=no interface=ether1_WAN
    • /ip dhcp-server network
    • add address=192.168.100.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=192.168.100.1
    • add address=192.168.101.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=192.168.101.1
    • /ip firewall nat
    • add action=masquerade chain=srcnat out-interface=ether1_WAN
    • /system clock
    • set time-zone-name=Europe/Brussels

    Opgelet! Het default paswoord staat nog ingesteld, je moet deze zeker aanpassen want default staat er als paswoord niets ingesteld. Vergeet ook de security profiles niet aan te passen op de Groove bij Wireless. In deze configuratie is veel werk en tijd ingestoken, deze is volledig uitgetest en werkend. Je kan nog altijd aanpassingen maken naar uw eisen, ik wens je veel succes.

    Top