Wirelessinfo.be

Mikrotik blok websites met transparante proxy

Soms vind je het nodig om websites en downloads te blokkeren. Als voorbeeld blokkeer ik facebook en het blokkeren van downloaden van EXE, MP3, en ZIP files. Je kan deze blokkeren met behulp van de transparante proxy.

Klik op "new terminal" en plak de code in het venster.

Block facebook
/ip proxy access add dst-host=www.facebook.com action=deny

proxy-block

Je krijgt dit te zien in uw browser.

Je kan facebook niet volledig blokkeren op deze manier. Soms zijn er extra firewall instellingen nodig om bepaalde websites te blokkeren.

In RouterOs

Klik in het hoofdvenster op "ip" vervolgens op "web proxy".

proxy-block

Klik op "access".

proxy-block

Klik op het blauwe kruis.

proxy-block

Bij "Dst.Host" vul je de url in van de te blokkeren website. Bij "action" selecteer "deny".

Facebook is nu geblokkeerd.

Het downloaden van EXE, MP3, ZIP bestanden blokkeren.

Blokken van downloaden van EXE, MP3, ZIP bestanden
  • /ip proxy access
  • add path=*.exe action=deny
  • add path=*.mp3 action=deny
  • add path=*.zip action=deny

In RouterOs

Klik in het hoofdvenster op "ip" vervolgens op "web proxy".

proxy-block

Klik op "access".

proxy-block

Klik op het blauwe kruis.

proxy-block

Bij "path" vul "*.EXE" in. Bij "action" selecteer "deny" vervolgens klik je op "ok".

Doe dit bij alle extenties die je wil blokkeren.

proxy-block

Hier word een ZIP-file geblokkeerd door de proxy.

Top