Wirelessinfo.be

Mikrotik Groove configuraties

Mikrotik Groove

Voorbeeld met de Mikrotik Groove A-52HPn.

Deze configuraties zijn een hulpmiddel om op een eenvoudige manier de configuraties op de Mikrotik Groove in te stellen. Dit zijn basis configuraties die je zal moeten aanpassen aan uw wensen. Paswoord, SSID, kanaal, beveiliging, landinstellingen en antenne winst dient nog aangepast te worden. Verwijder eerst de standaard configuratie en kopieer de code in het "new terminal" venster.

Opgelet! Bij "set cpu-frequency=600MHz" als dit niet de Groove A-52HPn is moet je rekening houden met de CPU snelheid van het Groove model dat jij configureert. Er zijn Mikrotik Grooves met een 400 MHz. CPU. Als je de code niet aanpast naar "set cpu-frequency=400MHz overclock je de CPU met beschadiging als gevolg. Dit voor alle configuraties hier getoond.

RouterOs Bios firmware
6.30.4 3.24

Groove als AP-Bridge

De Groove kan aangesloten worden via netwerkkabel op een router waar een DHCP-server is op geconfigureerd. Op de ethernet aansluiting is een DHCP-client geconfigureert zodoende dat de Mikrotik Groove automatisch een IP-adres zal verkrijgen van de router. De draadloze instelling is niet beveiligd en moet nog aangepast worden naargelang uw wensen.

Groove als AP-bridge
  • /interface bridge
  • add name=bridge_local
  • /interface wireless
  • set [ find default-name=wlan1 ] antenna-gain=5 band=2ghz-b/g/n country=belgium \
  • frequency=2432 l2mtu=1600 mode=ap-bridge ssid=example wds-default-bridge=\
  • bridge_local wds-mode=dynamic
  • /interface bridge port
  • add bridge=bridge_local interface=ether1
  • add bridge=bridge_local interface=wlan1
  • /ip dhcp-client
  • add default-route-distance=0 dhcp-options=hostname,clientid disabled=no \
  • interface=bridge_local
  • /system leds
  • set 0 interface=wlan1
  • /system routerboard settings
  • set cpu-frequency=600MHz

Groove als Client verbonden met TELENET HOMESPOT
Mikrotik Groove

De Mikrotik Groove zal geconfigureerd worden als router en zal door middel van de DHCP-server zelf IP-adressen uitdelen aan de clients. Het WAN (hier de wireless interface) en het LAN (de ethernet poort) gedeelte zal genat en gemaskeerd worden. Het wireless gedeelte zal verbinding maken met de hotspot (hier een Telenet homespot). De ethernet interface wordt verbonden met een pc, switch of accesspoint.

Groove als Client verbonden met TELENET homespot
  • /interface wireless
  • set [ find default-name=wlan1 ] antenna-gain=5 band=5ghz-a/n channel-width=\
  • 20/40mhz-eC country=belgium disabled=no frequency=5240 l2mtu=1600 ssid=\
  • TELENETHOMESPOT
  • /ip pool
  • add name=dhcp_pool1 ranges=192.168.100.2-192.168.100.254
  • /ip dhcp-server
  • add address-pool=dhcp_pool1 disabled=no interface=ether1 lease-time=1d name=dhcp1
  • /ip address
  • add address=192.168.100.1/24 interface=ether1 network=192.168.100.0
  • /ip dhcp-client
  • add default-route-distance=0 dhcp-options=hostname,clientid disabled=no \
  • interface=wlan1
  • /ip dhcp-server network
  • add address=192.168.100.0/24 gateway=192.168.100.1
  • /ip firewall nat
  • add action=masquerade chain=srcnat out-interface=wlan1
  • /system leds
  • set 0 interface=wlan1
  • /system routerboard settings
  • set cpu-frequency=600MHz

Groove als Client verbonden met accesspoint eigen DNS en DHCP-server
Mikrotik Groove

De Mikrotik Groove zal geconfigureerd worden als router en zal door middel van de DHCP-server zelf IP-adressen uitdelen aan de clients. Het WAN (hier de wireless interface) en het LAN (de ethernet poort) gedeelte zal genat en gemaskeerd worden. Gebruikt DNS-server 8.8.8.8 en 8.8.4.4 Het wireless gedeelte zal verbinding maken met een accesspoint naar uw keuze (verander de SSID) De ethernet interface wordt verbonden met een pc, switch of accesspoint.

Groove als Client verbonden met accesspoint eigen DNS en DHCP-server
  • /interface wireless
  • set [ find default-name=wlan1 ] antenna-gain=5 country=belgium l2mtu=1600 ssid="EDIT SSID"
  • /ip address
  • add address=192.168.100.1/24 interface=ether1 network=192.168.100.0
  • /ip dhcp-client
  • add default-route-distance=0 dhcp-options=hostname,clientid disabled=no interface=wlan1
  • /ip dns
  • set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
  • /ip dns static
  • add address=192.168.100.1 name=groove-client
  • /ip firewall nat
  • add action=masquerade chain=srcnat out-interface=wlan1
  • /system leds
  • set 0 interface=wlan1
  • /system routerboard settings
  • set cpu-frequency=600MHz
  • /tool romon port
  • add

Top