WirelessInfo.be informatie over bedrade en draadloze netwerken
Labtest SXT G-5HPacD Nv2 Ce

Labo test SXT G-5HPacD Nv2 Ce

For English version click here.

De TX-power is zo laag ingesteld dat de prestatie van de zender bijna volledig wordt gereduceert. Dit is nodig omdat het vermogen zo hoog was alsof beide antennes aan het schreewen zijn naar elkaar, terwijl fluisteren volstaat. Vergeet niet, dit is een lab setup met de antennes slechts 10 meter van elkaar. De SXT's staan zo dicht bij elkaar dat de maximum snelheid niet kan behaald worden.

Nv2 Ce

Werkwijze

SXT G-5HPacD

De Mikrotik SXT G-5HPnD-HG r2 heeft een gigabit ethernet interface waardoor we een goed zicht hebben op de link snelheid. Om de CPU van de SXT niet te belasten door de bandwidth test software, draaien we deze niet op de SXT zelf. We sluiten de SXT aan op een routerboard RB2011 UiAS-2HnD-in. Deze wordt de DHCP-server en een RB2011 UAS RM aan de andere kant ingesteld als client. Op deze routerboarden wordt gemeten welke snelheid de draadloze wifi link behaald.

De SXT-G-5HPacD staat 10 meter uit elkaar. TX-power is manueel ingezet op 1 dat overeenkomt met 3dB

RouterOs Bios firmware
6.20 3.18

Configuratie

Accesspoint
  • /interface bridge add name=bridge1
  • /interface wireless
  • set [ find default-name=wlan1 ] antenna-gain=16 band=5ghz-onlyac \
  • channel-width=20/40mhz-Ce country=belgium disabled=no frequency=5600 \
  • guard-interval=long l2mtu=1600 mode=ap-bridge ssid=sxt-ac-ap tx-power=1 \
  • tx-power-mode=all-rates-fixed wireless-protocol=nv2
  • /interface wireless security-profiles
  • set [ find default=yes ] supplicant-identity=MikroTik
  • /system logging action
  • set 2 remember=yes
  • /interface bridge port
  • add bridge=bridge1 interface=wlan1
  • add bridge=bridge1 interface=ether1
  • /ip dhcp-client
  • add dhcp-options=hostname,clientid disabled=no interface=bridge1
  • /ip upnp
  • set allow-disable-external-interface=no
  • /snmp
  • set trap-community=public
  • /system identity
  • set name=sxt-ap
  • /system leds
  • set 0 interface=wlan1
  • /system routerboard settings
  • set cpu-frequency=720MHz

Client
  • /interface bridge add name=bridge1
  • /interface wireless
  • set [ find default-name=wlan1 ] antenna-gain=16 band=5ghz-a/n/ac country=belgium disabled=no frequency=5600 l2mtu=\
  • 1600 mode=station-bridge ssid=sxt-ac-ap tx-power=1 tx-power-mode=all-rates-fixed wds-default-bridge=bridge1 \
  • wds-mode=dynamic wireless-protocol=nv2
  • /interface wireless security-profiles
  • set [ find default=yes ] supplicant-identity=MikroTik
  • /system logging actio
  • set 2 remember=yes
  • /interface bridge port
  • add bridge=bridge1 interface=wlan1
  • add bridge=bridge1 interface=ether1
  • /ip dhcp-client
  • add dhcp-options=hostname,clientid disabled=no interface=bridge1
  • /ip upnp
  • set allow-disable-external-interface=no
  • /snmp
  • set trap-community=public
  • /system identity
  • set name=sxt-client
  • /system leds
  • set 0 interface=wlan1
  • /system routerboard settings
  • set cpu-frequency=720MHz

Linkstatus

SXT G-5HPacD

Resultaat

SXT G-5HPacD

Protocol TCP

SXT G-5HPacD

Protocol UDP

SXT G-5HPacD

Ping test 50 X

Top