WirelessInfo.be informatie over bedrade en draadloze netwerken
500 Meter linktest SXT G-5HPacD 802.11

500 Meter linktest SXT G-5HPacD 802.11

For English version click here.

802.11 eCee

Werkwijze

SXT G-5HPacD

De Mikrotik SXT G-5HPacD r2 heeft een gigabit ethernet interface waardoor we een goed zicht hebben op de link snelheid. Om de CPU van de SXT niet te belasten door de bandwidth test software, draaien we deze niet op de SXT zelf. We sluiten de SXT aan op een routerboard RB2011 UiAS-2HnD-in. Deze wordt de DHCP-server en een RB2011 UAS RM aan de andere kant ingesteld als client. Op deze routerboarden wordt gemeten welke snelheid de draadloze wifi link behaald. Deze linktest is afgenomen in een rustig open gebied. Er is een site survey uitgevoerd, er is een accesspoint gezien met een signaal van -86 dB

SXT G-5HPacD

De SXT-G-5HPacD staat 500 meter uit elkaar op een hoogte van 2 meter. Dit op een zeer landelijk gelegen plaats.

Meet apparatuur

SXT G-5HPacD

RouterOs Bios firmware
6.20 3.18

Configuratie

Accesspoint
  • /interface bridge add name=bridge1
  • /interface wireless
  • set [ find default-name=wlan1 ] antenna-gain=16 band=5ghz-onlyac channel-width=\20/40/80mhz-eCee country=belgium disabled=no frequency=5600
  • guard-interval=\long l2mtu=1600 mode=ap-bridge ssid=sxt-ac-ap tx-power-mode=all-rates-fixed \wireless-protocol=802.11
  • /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik
  • /system logging action set 2 remember=yes
  • /interface bridge port
  • add bridge=bridge1 interface=wlan1
  • add bridge=bridge1 interface=ether1
  • /ip dhcp-client add dhcp-options=hostname,clientid disabled=no interface=bridge1
  • /ip upnp set allow-disable-external-interface=no
  • /snmp set trap-community=public
  • /system identity set name=sxt-ap
  • /system leds set 0 interface=wlan1
  • /system routerboard settings set cpu-frequency=720MHz

Client
  • /interface bridge add name=bridge
  • /interface wireless
  • set [ find default-name=wlan1 ] antenna-gain=16 band=5ghz-a/n/ac channel-width=\ 20/40/80mhz-eCee country=belgium disabled=no frequency=5600 l2mtu=1600
  • mode= station-bridge ssid=sxt-ac-ap tx-power-mode=all-rates-fixed wds-default-bridge=bridge1 wds-mode=dynamic wireless-protocol=802.11
  • /interface wireless
  • security-profiles
  • set [ find default=yes ] supplicant-identity=MikroTik
  • /system logging action set 2 remember=yes
  • /interface bridge port
  • add bridge=bridge1 interface=wlan1
  • add bridge=bridge1 interface=ether1
  • /ip dhcp-client
  • add dhcp-options=hostname,clientid disabled=no interface=bridge1
  • /ip upnp set allow-disable-external-interface=no
  • /snmp set trap-community=public
  • /system identity set name=sxt-client
  • /system leds set 0 interface=wlan1
  • /system routerboard settings set cpu-frequency=720MHz

Linkstatus

SXT G-5HPacD

Resultaat

SXT G-5HPacD

Protocol TCP

SXT G-5HPacD

Protocol UDP

SXT G-5HPacD

Ping test 50 X

SXT G-5HPacD

Top