Wirelessinfo.be

1Km wifi linktest van Mikrotik SXT G-5HPnD-HG r2 naar SXT G-5HPnD-HG r2

For English version click here.

  • De linktest is uitgevoerd volgens de wettelijke limit op 1 watt erp (effective radiated power).
  • De snelheid wordt gemeten met de bandwidth tool tussen RB2011 UAS RM en RB2011 UiAS-2HnD-in.
  • Deze 1Km 5GHz wifi linktest is uitgevoerd op een openbare weg aan de haven van Gent.
  • Beide SXT staan 3.80 meter van de grond opgesteld op een luidspreker standaard.
  • Er is geen ander accesspoint in de nabijheid die de linktest kan storen.

Werkwijze
omnitik

De Mikrotik SXT G-5HPnD-HG r2 heeft een gigabit ethernet interface waardoor we een goed zicht hebben op de link snelheid. Om de CPU van de SXT niet te belasten door de bandwidth test software, draaien we deze niet op de SXT zelf. We sluiten de SXT aan op een routerboard RB2011 UiAS-2HnD-in. Deze wordt de DHCP-server en een RB2011 UAS RM aan de andere kant ingesteld als client. Op deze routerboarden wordt gemeten welke snelheid de draadloze wifi link behaald.

Linkplan

Goede locatie om metingen uit te voeren. Line of sight en geen hindernissen.

Router OS versie
RouterOs Bios firmware
6.17 3.18

Kant A

24 volt batterij met een RB2011-UAS RM

De opstelling wat dichter bekeken.

Kant B

24 Volt batterij met RB2011 UAS-2HnD-IN

De opstelling wat beter bekeken.

omnitik kant B

Situatie foto getrokken met zoom. De rode stip duid de plaats aan waar de SXT staat opgesteld 1 Km verder.

Wireless settings

SXT site A
  • /interface wireless
  • set [ find default-name=wlan1 ] antenna-gain=17 band=5ghz-onlyn
  • country=belgium \ disabled=no
  • frequency=5200 l2mtu=2290
  • mode=bridge ssid=sxt-test-20-802.11 \
  • wireless-protocol=802.11
  • /interface wireless security-profiles
  • set [ find default=yes ] supplicant-identity=MikroTik
  • [admin@omnitik-802.11-ap] /interface wireless>

SXT site B
  • /interface wireless
  • set [ find default-name=wlan1 ] antenna-gain=17 band=5ghz-onlyn
  • country=\ belgium disabled=no
  • frequency=5200 l2mtu=2290
  • mode=station-bridge ssid=sxt-test-20-802.11 \
  • wireless-protocol=802.11
  • /interface wireless security-profiles
  • set [ find default=yes ] supplicant-identity=MikroTik
  • [admin@sxt-802.11-20-client] /interface wireless>

Resultaten
Bandbreedte 20 MHz protocol 802.11 n
Frequentie Bandbreedte Ack-timing Signaal chain0 /chain1 Speed RX/TX Transmit ccq
5200 Mhz 20 Mhz 2 Km -48 dBm /-48 dBm 109.5 Mbit /111.2 Mbit 100 / 99

Pingtest
Bandbreedte 20 MHz protocol Nv2
Frequentie Bandbreedte Ack-timing Signaal chain0 /chain1 Speed RX/TX Transmit ccq
5200 Mhz 20 Mhz 2 Km -48 dBm /-48 dBm 108.0 Mbit /92.1 Mbit 98 / 99

Pingtest
Verklaring

De Mikrotik SXT heeft een MIMO 2x2 radio on board. Deze is verbonden met de twee antennes binnen in de SXT. Een antenne staat horizontaal, de tweede antenne staat vertikaal gepolariseerd. Daarom zijn er steeds twee waardes af te lezen. Door de "chain0" en de "chain1" aan te vinken maken we gebruik van beide antennes en polarisaties. Dit is het systeem 2x2 MIMO. Hoe deze er van binnen uit ziet zie je hier. Let op de dubbele antenne die achter elkaar zijn gemonteerd.

Besluit

Deze linktest is geslaagd maar het signaal is strikt genomen te sterk. Je kan het vergelijken dat je naar een persoon zou schreeuwen terwijl deze naast je staat. Toch was de kwaliteit van de link (CCQ) 100 procent. Nv2 schijnt zeer goed te zijn maar ik heb mijn twijfels over de performance. Ping testen tonen aan dat de pingtijden een stuk trager zijn bij het Nv2 protocol.

Top